Пользователи старых моделей смартфонов не смогут пользоваться WhatsApp

В последней бета-версии приложения для iOS пропала поддержка устройств с операционной системой iOS 9 и ниже

Мессенджер WhatsApp не будет работать на старых моделях iPhone, информирует тематический портал WABetaInfo.

В последней бета-версии приложения для iOS пропала поддержка устройств с операционной системой iOS 9 и ниже

Отмечается, что в последней бета-версии приложения для iOS пропала поддержка устройств с операционной системой iOS 9 и ниже. Пока это не подтвердили на официальном ресурсе WhatsApp.

В настоящее время в официальном списке операционных систем для iPhone, которые поддерживает мессенджер, значатся iOS 9 или более новые версии.

С 1 января 2021 года мессенджер не стал работать на нескольких устройствах, пользователи которых не обновили операционную систему до указанной выше iOS 9 или Android 4.0.3.

Читайте также: "Путин объявил войну в Интернете".